Back to overview
Degraded
Degraded Query Performance
Oct 10 at 04:00pm PDT
Affected services
Dragon
Resolved
Oct 10 at 04:07pm PDT
We are no longer observing higher than usual timeout rates. Application performance has returned to normal after some remediation actions.
We are continuing to monitor application performance and investigate the root cause of this performance degradation.
Affected services
Created
Oct 10 at 04:00pm PDT
We are observing higher timeout rates than usual on multiple applications. We are investigating the issue and will post updates here.
Affected services