Back to overview
Downtime
Maintenance Causing Unexpected Unavailability
Oct 15 at 05:47pm PDT
Affected services
Dragon
Resolved
Oct 15 at 06:55pm PDT
The issue has been mitigated. Availability is restored and performance is at normal levels.
Affected services
Created
Oct 15 at 05:47pm PDT
We are performing routine cluster maintenance on the Qualcomm application.
This has resulted in unexpected downtime.We are taking mitigating action to resolve the issue.
Affected services