Back to overview
Downtime

Timeouts on QC Linux and CE Application

Nov 21 at 10:01pm PST
Affected services
Dragon

Resolved
Nov 21 at 10:14pm PST

The system has fully recovered. Queries are no longer timing out, and TTFT and latency have returned to baseline levels.

Our team is continuing to analyze the root cause of this incident and will inform of relevant corrective actions as a result of the RCA.

Updated
Nov 21 at 10:09pm PST

We have identified a root cause and our team has taken mitigating action. The system is recovering and queries are generating responses again.

Performance may be degraded for the next several minutes as the system continues to recover. Our team is continuing to monitor the system to ensure stability and performance.

Created
Nov 21 at 10:01pm PST

We are observing timeouts on the Qualcomm QC Linux 1.2 and and Technical Customer Engineering applications. Our team is actively investigating.