Back to overview
Downtime

Timeouts on QC Linux and CE application

Dec 09 at 06:07pm PST
Affected services
Dragon

Resolved
Dec 09 at 08:51pm PST

Continued monitoring has confirmed application health is fully restored.

Updated
Dec 09 at 07:40pm PST

We have mitigated the incident and availability and performance is fully restored for all applications.

A full Root Cause & Analysis (RCA) document will follow.

Updated
Dec 09 at 07:04pm PST

We have identified a root cause and deployed a mitigation. The Qualcomm applications are available again.

We are continuing to monitor the health of the deployment.

Created
Dec 09 at 06:07pm PST

We are observing timeouts on both the QC-Linux and Customer Engineering applications. Our team is actively investigating the issue and will update as investigation progress is made.