Back to overview
Degraded
Degraded Performance on All Applications
Jan 12 at 07:12pm PST
Affected services
Dragon
Resolved
Jan 12 at 08:20pm PST
Performance on all applications has returned to baseline levels after mitigating action by Contextual on-call engineers.
On-call engineers are continuing to monitor application health to ensure no recurrences take place.
Affected services
Created
Jan 12 at 07:12pm PST
We are observing degraded Time to First Token (TTFT) and throughput (tokens / sec) on both the Technical Customer Engineering and QC Linux applications. Both applications are still available but response times are degraded.
The root cause has been identified as a sudden spike in usage by Qualcomm users. Contextual on-call engineers are actively investigating and mitigating the situation.
Affected services