Back to overview
Downtime

Unavailability across CE and QCL Agents

Mar 04 at 01:54pm PST
Affected services
Dragon

Resolved
Mar 04 at 02:08pm PST

The issue has been root-caused to degraded model infrastructure. Infrastructure has been reset and restored, and availability has been restored across all agents.

We are continuing to monitor agent performance and investigate the full root cause to ensure no recurrences occur in the future.

Created
Mar 04 at 01:54pm PST

We are observing unavailability across the Customer Engineering and QC Linux agents. Our team is investigating and will update here as the issue is root caused and mitigated.