Back to overview
Downtime

Maintenance Resulting in Downtime

Apr 10 at 03:57pm PDT
Affected services
Dragon

Resolved
Apr 10 at 05:05pm PDT

Incident has been mitigated.

Updated
Apr 10 at 04:43pm PDT

The issue has been root-caused and mitigation is in progress.

We will update here once the issue has been mitigated.

Created
Apr 10 at 03:57pm PDT

Cluster maintenance on the Dragon cluster has resulted in unexpected downtime.

All agents are currently unavailable.

Our on-call engineers are taking mitigating action to resolve the issue. We will keep this page updated as progress is made.