Elevated Error Rates on Agents
Resolved
May 19 at 02:02pm PDT
The fix for the server-side errors of the TCE agent has been successfully deployed and server-side error rates on the TCE agent have returned back to normal.
Contextual's team is continuing to monitor system performance and will follow up with a full root cause analysis and corrective actions.
Affected services
Updated
May 19 at 12:25pm PDT
We have identified a root cause for the majority of failures on the TCE agent and are pushing out a fix.
We have also confirmed that other agents are not affected at this time.
Affected services
Created
May 19 at 11:36am PDT
We are observing elevated failure rates on /query requests, mainly affecting the Technical Customer Engineering agent.
Our on-call team is investigating the root cause of these errors with high priority and will update as the investigation progresses.
Affected services