Back to overview
Downtime
🚨 Agents Outage
Aug 14, 2025 at 04:10am UTC
Affected services
Dragon
Resolved
Aug 14, 2025 at 05:03am UTC
The issue has been fully resolved. All systems are now operating normally.
Affected services
Created
Aug 14, 2025 at 04:10am UTC
We are currently experiencing an unexpected service outage impacting all agents. Our engineering team has identified the root cause and working to restore normal operations as quickly as possible.
Affected services